Welcome back

Announcements, suggestions, comments, or problems with Vikingsmessageboard.com

Moderator: Moderators

Post Reply
User avatar
Eli
Hall of Famer
Posts: 7946
Joined: Sun Sep 12, 2004 5:52 pm

Welcome back

Post by Eli » Mon Sep 29, 2008 3:46 pm

Broken sucks. :beerchug:
0 x

VikingMachine
Hall of Famer
Posts: 5063
Joined: Sun Mar 06, 2005 3:12 pm
Location: Park Rapids, MN
Contact:

Re: Welcome back

Post by VikingMachine » Mon Sep 29, 2008 5:47 pm

What the heck has been going on around here lately??
0 x

User avatar
Kansas Viking
Starship Commander
Posts: 11255
Joined: Mon Mar 17, 2003 5:08 am
Location: Cestus III
Contact:

Re: Welcome back

Post by Kansas Viking » Mon Sep 29, 2008 8:10 pm

Something with the PHP scripts. The last time I contacted the host and they said it was on our end. Geoff fixed it then. When I got up this morning I saw where we were getting the same error again. Contacted Geoff and he fixed it a second time.

Don't know what it is, but I do know it is beyond my area of expertise. Good thing Geoff knows how to hack this thing or it would just be a blank screen for the rest of the season. :)
0 x
Mike

Image

User avatar
John
Bartender/Retired
Posts: 9381
Joined: Sun Apr 06, 2003 4:15 pm
Location: Minnesota

Re: Welcome back

Post by John » Mon Sep 29, 2008 8:24 pm

I figured the outage was my fault...

After the game yesterday I said "I don't even want to see the board tomorrow". But I didn't shut it down, promise. :)
0 x

User avatar
PurpleMustReign
Starting Wide Receiver
Posts: 18485
Joined: Mon Jan 24, 2005 5:48 pm
Location: Crystal, MN
Contact:

Re: Welcome back

Post by PurpleMustReign » Mon Sep 29, 2008 9:14 pm

John wrote:I figured the outage was my fault...

After the game yesterday I said "I don't even want to see the board tomorrow". But I didn't shut it down, promise. :)

Carefull, John... although you could wish the White Sox some bad luck tomorrow night...
0 x
The Devil whispered in the Viking's ear, "There's a storm coming." The Viking replied, "I am the storm." ‪#‎SKOL2017 #BringitHome‬

User avatar
glg
Site Admin
Posts: 10851
Joined: Sun Jul 27, 2003 9:44 pm
Location: Chicago, IL

Re: Welcome back

Post by glg » Wed Oct 01, 2008 8:31 pm

Kansas Viking wrote:Something with the PHP scripts. The last time I contacted the host and they said it was on our end. Geoff fixed it then. When I got up this morning I saw where we were getting the same error again. Contacted Geoff and he fixed it a second time.
I actually didn't do anything this last time :(. It just fixed itself eventually.
0 x

Post Reply